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Frequent Keyboard Shortcuts

Add borders

Add or remove filter

Bold

Center align cell contents
Choose afill color

Close workbook

Copy

Cut

Delete column

Display find and replace (find)
Display find and replace (replace)
Find next match

Find previous match

Hide selected columns

Hide selected rows

Left align cell contents

New workbook

Open context menu

Open workbook

Paste
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Print

Remove cell contents
Right align cell contents
Save workbook

Undo

Unhide columns
Unhide rows

Zoom in

Zoom out
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Inside the Ribbon Shortcuts

Activate selected button

Expand / collapse the ribbon

Move to left command

Move to right command

Move to submenu when a main menu is open
Move to the next command in open menu
Open a context menu

Open the list for selected command

Open the menu for selected button

Select active tab and activate access keys

Select active tab and activate access keys

Alt

Tab
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Cell Navigation Shortcuts

Cycle through text boxes / images Ctrl

Enter the End mode End
Exit navigation of text boxes / images Esc Esc
Extend selection of cells to last used cell @

Move one cell down
Move one cell left
Move one cell right
Move one cell up

Maove one screen down in worksheet

Maove cne screen left in worksheet

Move one screen right in worksheet

Move one screen up in a worksheet

Move to beginning of a worksheet Home Fn & I —

Move to bottom edge of data region 3
Move to cell in the upper left corner
Move to last cell on a worksheet Fn o
Move to left edge of data region :] .
Move to next cell to the right Tab
Move to next sheet in workbook PgDn Fn
Move to previous sheet in workbook Fn
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Move to right edge of data region

mea

Move to the previous cell
Move to top edge of data region

Open list of choices on a cell

Show Go To Dialog
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Formatting Cell Shortcuts

Apply Currency format
Apply Date format
Apply General format .
Apply Number format n
Apply or remove bold formatting
Apply or remove italic formatting n

Apply or remove strikethrough formatting
Apply or remove underline

Apply outline border to cells
Apply Percentage format
Apply Scientific format n
Apply Time format
Check spelling F7

Copy formula from above ce .
Copy selected cells E
Cut selected cells n
Display the Quick Analysis options
Edit active cell 2

Enter current date .
Enter current time .
Fill down from cell above

Fill right from cell left
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Format fonts in Format Cells dialog
Insert a note

Insert Table

Insert threaded comment

Open and edit a note

Open and reply to threaded comment

Open Delete dialog to delete cells
Open Format Cells dialog

Open Insert dialog to insert cells
Open Paste Special dialog

Open the Insert hyperlink dialog

Paste selected cells

Remaove outline border to selected cells

Show or hide objects
Show or hide outline symbols

Toggle formulas on and off
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Making Selection Shortcuts

Complete cell entry and select above ce
Extend cell selection downwards
Extend cell selection to the left

Extend cell selection to the right

Extend cell selection to top

Extend cell selection upwards

Extend selection to last bottom cell

Extend selection to last left cell

Extend selection to last right ce

Extend selection to last top cell

Fill selected cell range with the current entry
Repeat last action

Select all objects when an object is selected
Select current and next worksheet

Select current and previous worksheet
Select current array

Select current region arcund the cell

Select differences in column

Select differences in row

Select entire column

Select entire row
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Select entire worksheet

Select first command on menu
Select only visible cells

Start a new line

Toggle add to selection mode
Toggle extend mode

Undo last action
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Working with Formula Shortcuts

Autosum selection of cells = E]
Calculate active worksheet @
Calculate all worksheets F9

Cancel entry in formula bar Esc Esc

Complete entry in formula bar

Copy the value from the cell above . @ D
Create chart in a new sheet F11
Create embedded chart
Define name for references
Display functicn arguments dialog

Display message for error checking button

Edit active cell F2

Expand or collapse formula bar E]
Force Calculate all worksheets

Input array formula E]
Insert a function @
Insert function arguments @
Invoke Flash Fi

Move to end of text when in the formula bar
Move to next record of data form

Open macro dialog
Open Visual Basic For Applications (VBA) Editor
Paste a name F3

Select text in formula bar to end E]
Toggle absolute or relative references
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Ribbon Tab Shortcuts

Go to Search field
Open Data tab

QOpen File page

Open Formulas tab
QOpen Home tab
Open Insert tab

Open Page Layout tab
Open Review tab

Qpen View tab
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Power Pivot Shortcuts

Cancel process or close dialog

Copy selected data

Delete table

Move table

Move to first cell in table

Move to first cell of row

Move to last cell in table

Move to last cell of row

Move To next table

Move 1o previous table

Move 1o the first cell of column
Move 1o the last cell of column
Open AutoFilter Menu dialog
Open Go To dialog
Recalculate all formulas

Redo last action

Rename table

Save file

Select cells to first column ce
Select cells to first row cell

Select cells to last column cell
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Select cells to last row cell

Select current column

Select current row

Select entire table

IUndo last action
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Function Key Shortcuts

Add non-adjacent cell to a selection @
Add or update cell note @
Calculate all worksheets Fg
Calculates active worksheet @
Close Excel @

Close workbook window
Create chart of the selected range F11
Display message far error checking butten

Display shortcut menu @
Edit the active cell F2

Force calculate all worksheets

Insert new worksheet @
Insert new worksheet @
Maximize workbook
Minimize workbook

Open Excel Help

Open Go To dialog

Open Insert Function dialog @
Open Macro dialog ’ Fn l I ~ I l F8 I

Open Paste Name dialog F3

Open print preview B
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E——— 0
Open Spelling dialog

[
= EE

Perform moving of window

Perform resizing of window
Repeat last action

Restore window size of workbook

Show or hide ribbon

(=]
Switch panes F6
Switch panes in reverse (2]
Switch to next workbook [ crl |

Toggle extend mode

Toggle key tips
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Drag and Drop Shortcuts

Drag and copy

Drag and cut

Drag and insert

Drag and insert copy

Drag selection to worksheet

Drag to duplicate the worksheet
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Macros and VBA Shortcuts

Autocomplete code

Delete line of code

Open Intellisense Dropdown

Open Visual Basic For Applications (VBA) Editor
Redo last action

Show quick info

Step through code
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Pivot Table Shortcuts

Group selected items

Hide selected item cr field
Open Calculated Field dialog
Open field list for ce

Select entire table

Select first item in Field List
Select last item in Field List
Select next item in Field List
Select or clear a check box
Select previous item in Field List

Ungroup selected items
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Power Bl Shortcuts

Activate Selection pane
Collapse a table

Comment lines in DAX
Comment multiple lines in DAX
Copy

Copy line down in DAX

Copy line up in DAX

Create line break with auto-indent

Delete a word in DAX
Delete multiple lines in DAX
Enter lines of code in DAX
Enter lines of code in DAX
Expand a table

Find the highlighted word
Go to line number in DAX
Indent line in DAX

Insert cursor in DAX
Insert line above in DAX
Insert line below in DAX

Interact with a Slicer
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Jump to matching bracket in DAX
Move an object down in layering
Move an cbject up in layering
Move focus backward in section
Move focus between sections
Move focus forward in section
Move focus to Visual menu
Move line down in DAX

Move line up in DAX
Multi-select

Multi-select objects

New line in DAX

Open context menu

Outdent line in DAX

Paste

Restart Intellisense

Select all occurrences of current selection

Select all occurrences of current word

Select an object

Select current line in DAX
Select nearest word in DAX
Select ohject

Show data

Show keyboard shortcuts

Toggle commenting of code

Toggle commenting of lines that has a word

Toggle object visibility
Uncomment lines in DAX

Uncomment multiple lines in DAX
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Other Shortcuts

Add border bottom in Format Cells Alt

Add border downard diagenal in Format Cells
Add border horizontal interior in Format Cells Alt

Add border left in Format Cells Alt
Add border right in Format Cells Alt
Add border top in Format Cells

Add border upward diagonal in Format Cells Alt
Add border vertical interior in Format Cells Alt n

Clear cell content

Clear cell content while keeping cell format
Clear slicer filter ﬂ
Close an open menu or dialog EsC

Delete one character to the left Backspace
Delete one character to the right
Delete to the end of line
Display control menu for Excel window Alt @ Space

In End Mode, move to bottom cell in column

In End Mode, move to left cell in row

In End Mode, move to right cell in row

In End Mode, move to top cell in column

Insert new line in cell
Move to start of row
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Move to unlocked cells in protected worksheet
Open dropdown list

Select or clear a check box

Selects the entire worksheet
Switch to next tab in dialog

Switch to Normal view

Switch to Page Break Preview view
Switch to Page Layout view

Switch to previous tab in dialog
Toggle End mode

Toggle full screen

Toggle total row of table
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Thank Youl!

I'd like to thank you again for taking the time to check out the 333 Excel Shortcuts
for Windows and Mac! | hope you’ve found some value in it and can use it as a
guide to help you gain more Excel knowledge which will make you more productive,
give you more confidence and ultimately make you stand out from the crowd!

If for whatever reason you got this e-book without ever subscribing to my email list
(which is totally okay because | realize people love to share things like this), then please
head on over to www.MyExcelOnline.com/blog and subscribe to my email list there.

And lastly, if you enjoyed this e-book, give me a shout out on Twitter or Facebook and
share www.MyExcelOnline.com/blog/333-excel-shortcuts-for-windows-and-mac/

You can also go directly to our Excel services & products here:
www.MyExcelOnline.com/webinars to get free online Excel training from me!

www.MyExcelOnline.com/academy/enroll-eg/ to enroll in our Flagship Excel
Academy Course and access 500+ video tutorials covering ALL Excel features!

ebooks.MyExcelOnline.com to get our bestselling Excel Books!

www.MyExcelOnline.com/microsoft-excel-consulting-services to get fast Excel
help from our Excel Consultants!

www.MyExcelonline.com/blog to get daily tutorials on Formulas, Pivot Tables, Charts,
Analysis, Macros & Power B!

www.MyExcelOnline.com/podcast to get the Excel insights from the Excel experts each
month!

Feel free to email me regarding anything Excel related, improvements and additions
to this guide at support@myexcelonline.com

To Your Success!
John Michaloudis
Chief Inspirational Officer

SUBSCRIBE TO OUR YOUTUBE CHANNEL
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